Добавленно 17th Февраль , 2017 в 10:34 ()

Нет комментариев

Доступно корректирующее обновление криптографической библиотеки OpenSSL 1.1.0e, в котором устранена уязвимость (CVE-2017-3733), позволяющая инициировать крах клиентского или серверного приложения, использующего OpenSSL, через манипуляции с расширением Encrypt-Then-Mac в процессе согласования соединения. Проблема затрагивает только ветку OpenSSL 1.1.0 и не проявляется в выпусках 1.0.x.

Article source: http://www.opennet.ru/opennews/art.shtml?num=46059

Be the first to start a conversation

Leave a Reply