Добавленно 23rd Сентябрь , 2011 в 00:23 ()

Нет комментариев

Компания Engineyard, в 2009 году взявшая на себя работу по исправлении ошибок и устранению проблем безопасности в устаревших ветках Ruby, объявила о завершении жизненного цикла для версии Ruby 1.8.6, для которой больше не будут выпускаться обновления. Версия 1.8.6 была выпущена в марте 2007 года. Пользователям рекомендуется перейти на использование ветки Ruby 1.8.7, поддержка которой продлится до лета 2013 года. Другим вариантом является переход современную ветку Ruby 1.9.2, но такой шаг может потребовать переработки приложений, так как наблюдаются проблемы с совместимостью данной версии с Ruby 1.8.6.

Article source: http://www.opennet.ru/opennews/art.shtml?num=31823

Be the first to start a conversation

Leave a Reply