Добавленно 9th Ноябрь , 2017 в 23:30 ()

Нет комментариев

Представители Microsoft сообщили о скорой блокировке работы классического клиента Skype 4.3 для Linux. В ближайшее время при запуске старого Skype клиент будет автоматически отключен от сети до момента установки новой версии. Пользователям рекомендовано обновить код клиента до ветки Skype 8.x, которая построена с использованием платформы Electron и является упакованной в самодостаточное приложение надстройкой над Chromium и Node.js, в которой выполняется расширенный web-клиент. Новая ветка доступна только в 64-разрядных сборках и не предоставляет некоторые расширенные функции, такие как поиск в истории, фильтр звонков и полноценный набор настроек.

Article source: http://www.opennet.ru/opennews/art.shtml?num=47540

Be the first to start a conversation

Leave a Reply